请注意,这些预发布说明可能会发生变化。
CET 17.5 主要更新:2026年11月16日
所有版本
新闻与变更
CAD
-
在“导出CAD”对话框中新增了一个选项,通过保留未修改的 DWG 实体(包括其原始块、图层和属性),同时将CET中添加的对象放置在单独的 CET 图层上,来“对导入的 DWG 文件使用改进导出”。
导出绘图到CAD
尺寸标注
- 改进了正交视图中的关联捕捉,通过根据相对于相机的深度选择重叠特征。
-
改进了 3D 中的尺寸标注,以在2D和3D视图之间提供更一致的体验,并更新了放置、外观和编辑:
主要亮点:- 一致的外观:更新了3D尺寸标注,使用干净、平面的图形和更清晰的文本,以在2D和3D视图中保持一致的外观。
- 轻松访问:将尺寸标注工具添加到3D视图工具栏,以便直接在3D中放置尺寸。
- 视图可见性:添加了一个快速属性,用于在2D视图、3D视图或两者中显示尺寸。
- 灵活的尺寸放置:添加了测量最短距离、水平距离、高度和角度的选项,并可使用箭头键在放置过程中锁定方向。
- 改进的捕捉:改进了跨不同表面(包括地板和墙壁)的尺寸放置和捕捉,以便更轻松、更准确地进行测量。
- 轻松编辑:添加了对拉伸尺寸线和在放置后通过快速属性更改对齐选项的支持。
- 3D渲染可见性:添加了在3D渲染中显示或隐藏尺寸的选项。
- 网页查看器支持:添加了将3D尺寸导出到网页查看器的支持。
- 添加了在 3D 视图中绘制线条(如辅助线)时沿 Z 轴垂直捕捉的支持,使在不同高度对齐线条更加容易。
使用3D线条
安装 / 启动 / 更新
- 添加了在运行 CET安装时映射“CET目录”和“CET文件夹”位置的功能。
安装和卸载CET
渲染 / 渲染室
-
在渲染室中直接引入了AI Photo,无需单独的AI Photo许可证,并允许用户在同一照片系列中管理 AI 生成的照片和其他渲染图像,AI 照片生成仍需要令牌。
AI Photo 在渲染室中引入了“试用新的照片系列 UI”切换开关,使跨多个备选方案管理渲染图像更加容易。创建新照片将使用默认相机设置,而复制照片将保留其现有相机设置。
渲染室中的区域- 在图纸视图中3D视口的快速属性中,将渲染室预设添加到“照明与渲染”选项。
编辑3D视口
保存 / 加载 / 打开
- 更新了“保存”、“加载”、“导入”和“导出”对话框中的文件格式筛选器,在支持多种文件格式时加入了“所有支持的文件”选项。
- 添加了在使用 Windows对话框时为 .cmfav 和 .cmdrwt文件添加说明的支持。
- 改进了错误对话框,在错误消息中显示制造商名称。
即将停用的插件或工具
- 添加了生命周期终止通知,以告知用户以下插件或工具将于2027年5月停用。
- Virtual Viewer
- Virtual Viewer VR 插件
- CRM Connect
- 旧目录下载器
可用性增强
- 添加了“命令提示符”工具,为高阶用户提供集中式命令执行功能。
命令提示符
用户界面
- 更新了3D工具栏,将“跟随2D相机”按钮放置在“更改相机仰角”按钮旁边,以统一3D工具栏相机组的按钮布局。
3D视图导航 - 更新了渲染加速器插件的图标。
渲染加速器 - 更新了图纸视图、编辑图形、CAD、SketchUp 和 PDF工具中的图标,以提高视觉清晰度和一致性。
- 添加了对垂直视图分割的支持,以适应宽屏和曲面显示器。
在2D和/或3D视图设计 - 添加了在双视图模式下将分割条重置到中心位置的支持,方法是双击分隔条或使用“重置分割条”右键菜单选项。
CET工作区 - 在“帮助”菜单中添加了对路线图链接的支持。
从“帮助”菜单访问“路线图” - 在整个界面中将“组件选项卡”重命名为“插件选项卡”,包括工具提示、控制面板、插件选项卡配置器和工作模式等区域。
常规选项卡
视图选项卡
配置插件选项卡
选择工作模式
创建或编辑工作模式 - 从控制面板的“3D 视图”中移除了“标准视图行为”选项。
- 从控制面板“高级”选项卡下的“使用 CET 保存对话框”选项中移除了“不推荐”标签。
网页查看器
- 新增了对设置网页查看器场景可用天数的支持,默认值为 30 天,并在网格查看器中显示到期日期。
CET网页查看器导出插件
改进
目录创建器 / 目录下载器
- 改进了目录下载器的可靠性,通过在死锁恢复期间保留正在进行和排队中的下载,减少不必要的重新处理,并帮助更新更高效地完成。
- 将 CET 更新为默认使用新的目录下载器,并可在 CET 18.0 中旧版目录下载器停用之前,通过“控制面板”在新版本和旧版本之间切换。
- 更新了目录传播筛选器,以区分匹配的零件号和相关的产品变体。
- 相同零件号:将属性应用于具有相同最终零件号的符号。
- 产品变体:将属性应用于共享同一父产品的符号。
- 相同特征/组代码域:保持不变,将属性应用于共享特征或组代码的符号。
绘图工具
- 由于性能问题和符号检测不正确,移除了 CleanUp 工具。
- 改进了在具有密集或虚线填充图案的图纸中使用某些工具(如删除器工具)时的响应性和性能。
设置 / 偏好设置
- 更新了视图剪辑模版和模板文件夹,使其在默认路径更改时遵循新的 CET Documents 位置。
- 新增支持:当自定义模板路径不可用时,将其重置为当前 CET Documents 文件夹下的新默认路径。
- 改进了控制面板中长文件路径的显示,从路径开头而非末尾显示。
新增支持:通过控制面板实时在动态或选定细节级别 (LOD) 之间切换。
图形选项卡在控制面板中新增了一个选项,可选择“解除对打印机的依赖”,以解决因打印机不可用而导致的 CET 启动延迟或卡死问题。
常规选项卡
墙壁 / 建筑元素
- 改进了墙壁插件中通过3D文本工具创建的文本在 3D 视图中的间距,使布局更一致、更易阅读。包含此类文本的现有图纸在 CET 17.5 中打开时将自动使用更新后的间距。
其他
- 改进了启动行为,在从图纸视图切换回来时恢复先前活动的视图配置。
修复与增强
崩溃修复
- 修复了以下问题:在打印对话框中选择“创建 PDF 时提示输入文件名”选项可能会触发崩溃。
- 修复了在某些情况下处理零件标签时崩溃的问题。
- 修复了当套索选择动画处于活动状态时,在 2D 和 3D 视图之间移动光标导致崩溃的问题。
错误修复
- 修复了AI Photo在请求提交失败时不显示反馈的问题。
- 修复了可编辑文档对话框中字段标签不正确的问题,该问题导致显示重复的 Ext. Sell 字段,而不是 Ext. List 和 Ext. Buy。
- 修复了可编辑文档对话框中尖括号被错误显示为 < 和 > 而非实际尖括号字符的问题,该问题出现在非英语、西班牙语和波兰语的语言环境中。
- 修复了可编辑文档对话框中滚动条在重新打开时消失的问题。
- 修复了当材料以树状视图组织时,在插件库的材质选择工具中选择并应用客户自定义材质 (COM) 的问题,并更新了数据符号和数据驱动产品的材质对话框,使其仅在存在可选材料时显示“COM”选项卡。
- 修复了移除已修改的独立标签的问题,使现有零件调整根据所选重置选项得以保留或清除。
- 修复了独立标签即使被视图筛选隐藏仍可被选择的问题。
- 修复了将目录下载位置更改为另一个内部驱动器可能失败的问题。
- 修复了由于更新目录验证范围过宽,导致目录更新在后台安装期间可能被错误阻止的问题。
- 修复了在卸载目录或执行完整CET卸载后,即使清理设置指示应删除目录文件,目录文件却未被始终删除的问题。
- 修复了在特定3D旋转的对象在某些边缘情况下拉伸失败的问题。
- 修复了当所选属性在动画期间被隐藏时属性选择消失的问题。
- 修复了编辑图形无法使用多选的问题。
- 修复了快速测量图形在某些2D视图中意外出现的问题,包括渲染室、重新配置、图纸视图、视图剪辑和立面图。
- 修复了当对象属于块时,立面图中筛选失效的问题。
- 修复了插件细节对话框可能以意外的小尺寸打开的问题。
- 修复了安装了大量插件的用户无法加载急救信息的问题。
- 修复了自定义材料填充器在材质浏览器中停止工作的问题。
- 修复了在某些缩放条件下正交3D视图中的特征捕捉无法工作的问题。
- 修复了部件标记对话框和带颜色的标记视图模式中过时的“分类”术语问题,将其更新为“组”。
- 修复了当存在长标签名称时,自动标记工具可能超出应用程序窗口边界,导致无法访问标签颜色和滚动条的问题。
- 修复了在多个快速属性中无法稳定进行键盘导航和下拉菜单选择的问题。
- 修复了在渲染室2D视图中拖动相机导致2D和3D空间冲突的问题。
- 修复了启用“将捕捉的对象作为组导出”时,RevLink无法正确导出机器围栏金属网的问题。
- 修复了将图纸导出为SketchUp的问题。
- 修复了通过 Windows 对话框导入 CAD 文件或插入图像时,文件类型下拉菜单中出现“所有文件”选项的问题。
- 修复了在旧版本CET中打开由较新版本 CET 保存的图纸时缺少警告的问题,该问题可能导致数据丢失或图纸损坏。
- 修复了包含大量属性方案的图纸加载时间过长的问题。
- 修复了在控制面板中禁用“启用多个绘图”后,崩溃或恢复后仍有多张图纸保持打开的问题。
- 修复了在更新并重启CET时,在保存提示中选择“是的”后图纸更改未被保存的问题。
- 修复了当CET处于最大化状态时,如果CET文件浏览器进程崩溃或终止,CET意外最小化的问题。
- 修复了启用“自动将使用的方案嵌入图纸”时方案被重复复制的问题。
- 修复了更改CET Documents文件夹位置时,视图剪辑模版和模版文件夹的默认路径未更新的问题。
- 修复了CET Documents文件夹之外的自定义文件夹路径在文件夹迁移期间未被保留的问题。
- 修复了在2D和3D上下文工具栏中移动分割条时,可见分隔符导致多行或多列布局中间距不一致的问题。
- 修复了使用中国服务器时,帮助菜单中的“CET帮助中心”链接显示“404 Not Found”错误的问题。
- 修复了首次打开模版选项卡时,默认模板下拉菜单显示为空且被截断的问题,即使文件夹中存在模板。
- 修复了墙壁属性和墙壁方案中不透明度选项错误显示“透明”而非“轮廓”的问题。
- 修复了在3D视图中捕捉到墙柱时出现错误警告“捕捉到视觉对象——可能与实际测量值不同”的问题。
- 修复了与CET相比,网页查看器中模型颜色显得暗淡或不正确的问题。
-
修复了缩放意外停止、导致在网页查看器中难以导航图纸的问题。
CET特定版本发布说明
CET 商业室内设计
新闻与变更
商业室内设计图书馆 (CIL)
-
为 CIL 符号引入了统一的“查询”对话框,与目录浏览器和FIKA符号保持一致,同时保留现有功能,例如定位零件、创建定制、选项更改、材料调整、导入和高亮显示。
CIL插件查询对话框
专门的CIL工具选项卡提供以下工具:重新配置零件选项
修改CIL材料图层
使用百分比或分数统一缩放符号,或分别调整宽度、深度和高度。
- 新增支持在CIL插件内和 Spec之间同步“实验模式”设置。
用户自定义材质 (COM)
- 新增支持在数据符号的“方案”中任意材料选项层级使用 COM。
更新了 COM 对话框,使其始终显示“在计算中作为 COM 添加”字段,这些字段在选中该选项之前保持灰色不可用状态。
自定义材质
其他
- “查询”对话框现在提供了一个按钮,可用于替换正在查询特殊数据的对象的图形。
“查询”对话框 & 创建定制 - 新增支持在制造商数据中提供材料数量信息时,在计算视图中显示制造商提供的材料数量。
- “Sketch & Build”插件现已适用于CET商业室内设计版。
Sketch & Build - 在材质门户中下载材料后,纺织公司的文件夹将显示完整公司名称,而不是缩写代码。
修复与增强
崩溃修复
修复了地板工具在安装图案屏幕上单击任意位置时崩溃的问题。
错误修复
- 修复了 CIL 符号在“计算视图”和“CIL 查询”中缺少重量、体积、尺寸和通用代码值的问题,以及这些值在Configura SIF、OFDA XML和PMX文件中针对CIL和数据符号零件导出不正确的问题。
- 修复了将多行文本粘贴到“零件和选项特殊”以及“添加选项”对话框的“描述”字段中的问题。
- 修复了当相同组件零件被分组在一起时,物料清单中“独立标签”的更改未更新图纸视图中所有匹配标签的问题。
- 修复了 COM材料在链接到特定材料后出现在无关的标准材料选项下的问题。
- 修复了“计算”中OFDA XML导出标签的问题,将其更新以与版本 4.02.00保持一致。
- 修复了从可选选定特征中导出子特征到 Configura SIF、OFDAXML 和 PMX 订单导出中的问题。
CET 物料搬运
新闻与变更
传送带
- 引入了新的传送带创建器插件,使制造商能够使用提供的Excel模板构建和自定义输送机产品目录,直接发布到CET中,并通过市场进行分发。
传送带创建器 - 在Essential Conveyors插件的传送带设置下新增了传送带目录创建器功能,使用户能够使用提供的 Excel模板在Essential Conveyor插件下创建自定义输送机目录。
传送带目录
立面图
-
在立面图对话框中新增了“重置视图顺序”按钮,用于恢复默认视图顺序,并且图纸试图下拉菜单中的立面视图将遵循与立面图对话框中相同的顺序。
立面图
货架
- 扩展了Essential Shelving插件,新增零售货架产品,支持直接在 CET中使用专用排、货架单元和配件进行零售和店铺装修布局设计。
Essential Shelving
Sketch & Build
- 为 Sketch & Build 新增了挤出轮廓,包括标准美式桌边和额外饰条。
Sketch & Build
网页查看器
- 为物料搬运版本引入了“网页查看导出器”。网页查看器允许将CET图纸导出为可直接在网页浏览器中查看的格式。请注意,该插件需要单独的许可证,可在Marketplace中获取。
网页查看器导出插件
基本插件更新
传送带
- 插件新增了曲线合流滚筒支线单元,支持在合流时使用多种曲线角度。
- 改进了捕捉行为背后的逻辑,以考虑已占用空间并防止输送机发生碰撞。
- 改进了Essential Conveyors中曲线和楔形单元的部分属性处理逻辑,以防止在修改曲线角度或左右方向等属性时出现意外的断开和重新连接。
- 新增了属性控件,用于选择进料或出料连接器,并提供图形指示,以在插入或移动输送机时确定活动连接器。
Essential Conveyor
深位货架
- 新增支持穿梭车支撑梁以正确尺寸显示在Essential Deep Racking的物料清单中。
- 新增支持框架支撑以正确长度测量值显示在Essential Pallet Racking 和 Essential Deep Racking的物料清单中。
- 更新了基本穿梭深位货架部分属性的最小值和最大值,以在允许范围内提供灵活性。
- 新增支持在基本深位货架预配置器中修改外框高度值。
- 更新了深位货架托盘活存储中的间隙逻辑,移除了涉及载荷间距和框架间距值的限制。间隙行为现已改进:将载荷间距设置为小于框架间距的两倍时,会自动将框架间距更新为载荷间距值的一半。
改进了段宽行为,确保更改宽度时同时更新载荷间距和框架间距值。 - 移除了深位货架插入期间碰撞属性中的“调整货架单元”选项,以确保行为一致且可预测。
Essential Deep Racking
物料搬运框架
- 改进了在插入带有系统分布的组件时移动光标的性能,并解决了某些尺寸属性值闪烁的问题。
夹层
- 为单开、双开、水平和倾斜门在快速属性中新增了“门开启”属性,用于控制开启角度,以改善视觉效果。
Essential Mezzanine
修复和增强
崩溃修复
- 修复了在快速属性中更改曲线输送机的帧间距(BF)值可能导致崩溃的问题。
- 修复了为缺少列数据的基本货架储存单元打开货架单元编辑器或立柱片编辑器可能导致崩溃的问题。
错误修复
Collaboration Pro
- 修复了CET在打开CollabPro对话框后不久可能变得无响应的问题。
- 修复了在清除服务器缓存并重试中断的下载后,CollabPro中获取文件的问题。
- 修复了在关闭相应部分后,Collaboration Pro中加载图纸部分的问题。
传送带
- 修复了在放置具有阶梯长度域的直线单元后,折线插入动画中出现无效曲线角度选项的问题。
- 修复了基本传送带中侧护栏不响应单元长度变化,导致其无法自动更新以匹配输送机路径长度的问题。
- 修复了使用折线插入工具时,用户在第一次单击后无法在动画属性中切换输送机类型的问题。
- 修复了Conveyor Demo插件在启动CET时即使之前已取消固定,仍会自动固定到顶部的问题。
选择性托盘货架
- 修复了将北美通用商品托盘应用到列或系统时,由于鼠标滚轮事件期间意外触发层级排列功能而导致梁间距不一致的问题。
其他
- 修复了组件内部的Sketch & Build线条即使被过滤掉,仍在视图裁剪和立面视图中保持可见的问题 。
- 修复了在选中多个货架单元时切换视图,导致所有捕捉点变为可见的问题。
评论
0 条评论
请登录写评论。