Following our recent release, we have identified some issues that we want to bring to your attention, along with workarounds to help mitigate them. Please know that these issues have been escalated to our development teams and are being given top priority.
CET 15.0 Major:
Dimensions not Showing Correctly
Symptom:
Dimensions are not appearing correctly when placed in drawing. For example, 5' is appearing as 4' 12":
Workaround:
We have found this issue appears to be related to the distance unit "Feet and inches and fractions":
We recommend updating the distance unit to another distance unit type and the dimensions should start appearing correctly.
This issue is currently being reviewed by our development team.
Photo Lab Not Opening
Symptom:
Photo Lab does not open or appears to open off screen where you cannot see it.
Workaround/Fix:
We have found that sometimes PhotoLab will open in a minimized window. To maximize the window, you can try the following:
- Hover over the CET icon in your taskbar
- While hovering over the icon, a preview of the open windows should appear above the icon:
- Hover your mouse over the PhotoLab preview and right-click.
- In the menu that appears, select Maximize:
Here are the steps all together:
If this does not correct the issue or if Photolab is not present in the preview, please reach out to Support for additional troubleshooting.
Spec 7.0 Major:
"Problem with loading Enterprise and Catalog Information" Error
Symptom:
Two error messages appear when opening Spec that prevent the program from opening further.
One error states there is issues loading the Enterprise and Catalog Information:
The other error references to a problem in the sheet regarding a "Resize" function:
Workaround:
- Close out of Spec
- Navigate to System Settings > Display
- Under "Scale and Layout", click on "Turn off custom scaling and sign out":
- Log back into your computer and open Spec
This issue is currently being reviewed by our development team.
"Access to the Path: 'C:\ProgramData\ProjectMatrix\ServerLicense' is Denied" Error
Symptom:
An error appears in Spec on startup that states that access to "C:\ProgramData\ProjectMatrix\ServiceLicense" is denied. It then will close out of the program after you click OK in the error prompts.
Workaround:
- Close out of Spec, CIL and/or Notify
- Open Windows File Explorer on your computer
- Copy and paste the following path in the File Explorer address bar: C:\ProgramData\ProjectMatrix
- Locate the "ServerLicense" file in the folder:
- Delete the "ServerLicense" file
- Launch Spec again and it should prompt for login credentials
Notify Not Connecting / Notify Not Loading
Symptom:
When opening Notify, it will stay on the loading screen and never progress to the catalogue menu:
Workaround:
We recommend running the installer to help reinstall CI Library Warehouse and Notify in case they have been corrupted:
https://data.projectmatrix.com/installs/ProjectMatrixInstaller/Release/CILibraryInstaller.1.0.2.exe
Please note: The installer will need admin credentials to run so assistance may be required from Local IT to provide the permissions.
Notify not in System Tray after 7.0.1 Update
Symptom:
After updating to the latest version of Notify (7.0.1), Notify does not appear in the system tray and it cannot be found in the Start Menu:
Workaround:
- Navigate to C:\Program Files\Configura Library Platform\Data Warehouse\
- Locate the "DataWarehouseTray.exe":
- Right-click the file and then click Create Shortcut (Note: On Windows 11, you will may need to select Show more pptions in the menu to see the Shortcut option)
- By default, a shortcut file will be created on your desktop for this file. Locate the shortcut for "DataWarehouseTray", right-click it and select Copy:
- Paste the shortcut in the following location: %ProgramData%\Microsoft\Windows\Start Menu\Programs\Startup
This will make Notify (and its backend process - Data Warehouse) start up with your PC.
Shortcut Error during Notify Installation
Symptom:
While running the installer for the latest version of Notify (7.0.1), you receive the error below:
Cause:
This error occurs when Notify is unable to save a shortcut to the desktop. It should not affect the rest of the installation. If you are concerned if the installation completed, you can verify your current version by following these steps.
If these issues persist after attempting the workarounds, please do not hesitate to reach out to User Support.
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